180848

Zellen aufsteigend durchnummerieren

04.11.2012 | 07:23 Uhr | Christian Löbering

Die Anzahl der Ratenzahlungen (D13) ergibt sich aus der Laufzeit in Jahren (D7) mal 12. Für jede Ratenzahlung wird in Spalte A ab Zeile 20 hochgezählt. Die Existenz eines Wertes in Spalte A schaltet wie oben beschrieben erst die Berechnungen für die anderen Zellen in dieser Zeile frei. Die Formel von Zelle A21 zeigt, wie diese Nummerierung erzeugt wird: =WENN($D$13>A20;A20+1;"")

Bedingung dafür, dass überhaupt ein Wert in die Zelle eingetragen wird, ist der Fall, dass der Wert der Zelle darüber kleiner ist als die Gesamtanzahl an Raten (D13). Ist das der Fall, dann wird der Wert der Zelle darüber um 1 erhöht.

Rechnen mit Währungs- und Prozentzellen:
Um etwa die monatliche Annuität (D12) zu erfahren, müssen Sie den Anteil des Kreditbetrages aus Zinssatz (D5) und Tilgungssatz (D6) ausrechnen. Wenn die beiden letztgenannten Werte in Zellen mit Prozent-Format stehen, dann können Sie diesen Anteil ganz einfachmit =D4*(D5+D6)/12 berechnen. Es muss hier noch einmal durch 12 geteilt werden, da die beiden Sätze immer pro Jahr gelten, hier aber monatliche Raten gewünscht sind.

PC-WELT Marktplatz

180848