180848

Rechnen mit Datum und Uhrzeit

04.11.2012 | 07:23 Uhr | Christian Löbering

Wenn Sie in eine der Zellen B4:B25 ein Datum eintragen, dann erscheint in der Zelle daneben (in Spalte C) der entsprechende Wochentag. Wenn Sie eine der Zellen (etwa C6) anklicken, sehen Sie in der „Fx“-Leiste von Excel die Formel =TEXT(B6;„TTTT“). Formeln beginnen immer mit einem „=“, gefolgt vom Funktionsnamen und den Parametern. Die Funktion TEXT wandelt einen Zahlen- oder Datumswert, hier von B6, in einen Text um. Der Platzhalter „TTTT“ steht für den Namen des Tages.

Ein benutzerdefiniertes Zeitformat sorgt dafür, dass Gesamtstunden summiert und korrekt angezeigt werden
Vergrößern Ein benutzerdefiniertes Zeitformat sorgt dafür, dass Gesamtstunden summiert und korrekt angezeigt werden
© 2014

Sie können mit Datumsangaben oder Uhrzeiten in Excel rechnen wie mit dezimalen Zahlen, sofern alle in der Berechnung beteiligten Zellen das gleiche Format haben. Klicken Sie etwa auf I8, dann sehen Sie die Formel =F8-E8-G8. Die Anzahl der geleisteten Stunden ist somit einfach die „Bis“-Zeit minus „Von“-Zeit minus Dauer der Pause. Bei der Berechnung der Unter-/Überstunden in Spalte K erscheint wieder die Funktion TEXT. Hier zeigt sie die Differenz zwischen den Arbeitsstunden und dem Soll als Text an, aber in der Darstellung „Stunden:Minuten“.Wenn Sie beispielsweise auf K4 klicken, sehen Sie die Formel =WENN(I4

PC-WELT Marktplatz

180848