216830

Menü Formeln

02.04.2011 | 06:51 Uhr | Hans-Christian Dirscherl

Hier dreht sich alles um Berechnungen und Auswertungen. Excel verfügt bekanntlich über eine Fülle von Formeln und Funktionen, mit denen Sie Ihr Datenmaterial durchkneten können. Für einfache Berechnungen verwenden Sie Formeln. Nur ein Beispiel für den Einsatz von Formeln: Wenn Sie die Werte in den Zellen A3, A4 und A5 addieren wollen, dann positionieren Sie den Cursor zunächst in dem Feld, in dem das Ergebnis erscheinen soll (in unserem Fall ist das A6) und geben dann in Bearbeitungsleiste folgendes ein: =A3+A4+A5. Drücken Sie dann Return – et voilà.

Formel im Einsatz
Vergrößern Formel im Einsatz
© 2014

Funktionen sind die nächsthöhere Stufe der Rechenkünste von Excel. Ein bekanntes Beispiel ist SUMME, die genau das macht, was ihr Name sagt: Sie berechnet die Summe aus den übergebenden Argumenten. Bei der Verwendung von Funktionen markieren Sie wieder die Zelle, in der das Ergebnis erscheinen soll und geben dann in der Bearbeitungszeile die Funktion mit allen Argumenten an. Beim Eintippen eines Funktionsnamens zeigt Ihnen Excel alle zur Verfügung stehenden Funktionen in einem Pulldownmenü automatisch an (Visual-Studio- oder Expression Web-Benutzer kennen diese Komfort-Funktion als Intellisense). Beispiel: =SUMME(A3:A5) addiert die Werte aus den Zellen A3, A4 und A5. Danach klicken Sie wieder die Entertaste und das Ergebnis wird eingefügt. SUMME ist allerdings so ziemlich sie einfachste aller zu Verfügung stehenden Funktionen, Excel kann nämlich noch deutlich mehr. Berechnungen von Kosinus, Logarithmen und Potenzen sind ebenso wenig ein Problem wie Quadratwurzeln und Exponentialfunktionen.

Auswahlmenü für Funktionen-Auswahl
Vergrößern Auswahlmenü für Funktionen-Auswahl
© 2014

Nach wie vor bietet Excel natürlich auch die bequeme Möglichkeit einfach einen Teil einer Tabelle zu markieren und sich das Ergebnis in der Statuszeile anzeigen zu lassen. Excel zeigt hierbei den Mittelwert, die Anzahl der erfassten Werte und deren Summe an.

PC-WELT Marktplatz

216830