715578

Kalenderfunktionen in Excel effektiv nutzen - so geht's

In Excel können Sie mit Datums- und Zeitangaben auf vielfältige Weise rechnen. Dadurch lassen sich Fristen ermitteln, Projekte termingerecht planen oder Erinnerungslisten für anstehende Geburtstage ausgeben.

1. Wenn Sie in einer Zelle Ihrer Tabelle das aktuelle Datum anzeigen möchten, schreiben Sie =HEUTE(). Um das Datum mit Uhrzeit darzustellen, geben Sie die Formel =JETZT() ein. Unsere Beispieltabelle enthält in Zelle C2 die Formel „=HEUTE()“ und damit das Datum „29.03.2017“. Ausgehend von diesem Datum können Sie mit den in der Abbildung in Spalte B gezeigten Formeln beispielsweise den zugehörigen Wochentag ermitteln sowie den Tag, Monat oder die Jahreszahl extrahieren. Mit der Funktion „=TEXT()“ bestimmen Sie, wie Excel Werte ausgibt. Das Argument „ttt“ stellt Wochentage abgekürzt dar („Mo“, „Di“, „Mi“), mit dem Argument „ttttt“ wird der Tag in voller Länge angezeigt.

2. In Excel beginnt die Woche immer mit dem Sonntag, der dementsprechend die fest vorgegebene Wochentagsnummer 1 besitzt. Möchten Sie Wochentage in Ihren Tabellen mit Wochenbeginn Montag als Ziffer ausgeben, subtrahieren Sie mit der Formel „=WOCHENTAG(C2-1)“ einfach den Wert eins vom Ergebnis.

3. Aus den zahlreichen Möglichkeiten, in Tabellen mit Datum und Uhrzeit zu rechnen, haben wir exemplarisch ein Dutzend Beispiele für Sie ausgewählt. Die Abbildung unten zeigt die Formeln und das jeweilige Ergebnis. Sie werden begeistert sein, wie vielfältig sich Datumsangaben in Formeln verwenden lassen. Für die korrekte Darstellung der Ergebnisse müssen die Zellen C3 bis C9 über das Ausklappfeld im Register „Start“ in der Gruppe „Zahl“ als „Datum, kurz“ formatiert sein, C10 bis C13 mit „Standard“ oder als Zahl ohne Nachkommastellen.

4. Arbeitszeiten lassen sich in Excel leicht zusammenrechnen. In unserer Beispieltabelle haben wir alle Zellen mit Zeitangaben markiert und durch einen Rechtsklick über „Zellen formatieren“ als „Uhrzeit“ mit „Typ“ „hh:mm“ formatiert. Die Rechenformel in Zelle D3 lautet „=C3-B3“. Damit Excel die Gesamtarbeitszeit („=SUMME(D3:D6)“) richtig anzeigt, formatieren Sie D8 mithilfe eines Rechtsklicks und „Zellen formatieren“ als „Benutzerdefiniert“ und geben bei Typ [hh]:mm ein.

Die 5 wichtigsten Excel-Makros für den Alltag

0 Kommentare zu diesem Artikel
715578