235709

Funktionen MIN und MAX, ZÄHLENWENN und RANG

02.06.2018 | 08:52 Uhr |

Funktionen MAX und MIN

Entsprechend verfahren Sie, um den Jahrgang des jüngsten und des ältesten Teilnehmers herauszufinden. Dabei helfen Ihnen die Funktionen MAX und MIN, die Sie nicht mit RUNDEN kombinieren müssen, da Sie ja nur eine Zahl suchen. Die jüngste Teilnehmerin hat Jahrgang 1991,=MAX(A2:A12), gesucht wird also die höchste Zahl. Der älteste Teilnehmer hat Jahrgang 1942, =MIN(A2:A12), hier wird die niedrigste Zahl gesucht.

=MAX(A2:A12) und =MIN(A2:A12)
Vergrößern =MAX(A2:A12) und =MIN(A2:A12)

Funktion ZÄHLENWENN

Nun möchte Müller gern wissen, wie viele Frauen und Männer teilgenommen haben. Diese Formel bezieht sich nicht mehr auf die gesamte Datenreihe, sondern nur noch auf jene Einträge, die eine bestimmte Bedingung erfüllen (w oder m in der Spalte "Geschlecht"). Die Funktion ZÄHLENWENN erfüllt einen ähnlichen Zweck wie ANZAHL – aber mit einem ganz entscheidenden Unterschied:

ZÄHLENWENN zählt Werte, die ein bestimmtes Kriterium erfüllen müssen
Vergrößern ZÄHLENWENN zählt Werte, die ein bestimmtes Kriterium erfüllen müssen
© 2014

Diese Funktion braucht einen Parameter mit der Bedingung, die erfüllt sein muss, damit die Zelle mitgezählt wird. Wenn Müller also die Frauen zählen möchte, braucht er folgende Formel: =ZÄHLENWENN(D2:D12;"w"). Die Anführungszeichen vor und nach w braucht es, damit Excel erkennt, dass es sich hier um Buchstaben handelt und nicht um Zahlen, es hier also nichts zu rechnen gibt. Schreibt Meier die Formel in Zelle I7, erscheint dort das Resultat 5. Genauso verfahren Sie, wenn Sie die Anzahl der männlichen Teilnehmer berechnen lassen wollen.

Funktion RANG

Selbstverständlich interessiert nach einem Spielnachmittag auch die Rangliste der Spieler, interessant ist die Spalte E mit den Punkten.

RANG teilt Werten Rangfolgen zu
Vergrößern RANG teilt Werten Rangfolgen zu
© 2014

Dazu benützt Müller die Funktion RANG. Sie ist insofern speziell, als dass sich sowohl Bezug als auch Parameter auf Zellbereiche beziehen. Zuerst bezeichnet man die Zelle, für welche die Rangzahl gesucht wird (in nebenstehenden Screenshot ist das z.B. E2), und als Parameter nach dem Strichpunkt den Bereich der Zellen, die alle zu berücksichtigenden Werte enthalten (E2 bis E12). Müller schreibt=RANG(E2;E2:E12) und erhält als Ergebnis 10. Das heißt, Vera Gertner wurde am Spielnachmittag Zehnte.

Excel-Tabellen mit professionellen Steuerelementen erstellen

PC-WELT Marktplatz

0 Kommentare zu diesem Artikel
235709