704746

PC fährt mit neuer CPU nicht mehr hoch

Sie haben in Ihren PC eine neue Athlon-CPU samt Kühlkörper und mit Wärmeleitpaste installiert. Nach dem Einschalten ist nur ein schwarzer Bildschirm zu sehen. Die PC-WELT hilft Ihnen beim Eingrenzen des Problems.

Anforderung

Fortgeschrittener, Profi

Zeitaufwand

Mittel

Problem:

Sie haben in Ihren PC eine neue Athlon-CPU samt Kühlkörper und mit Wärmeleitpaste installiert. Nach dem Einschalten ist nur ein schwarzer Bildschirm zu sehen.

Lösung:

Womöglich sitzt der Kühlkörper schief, so dass die CPU unzureichend gekühlt wird. Dann ist in wenigen Sekunden die zulässige Arbeitstemperatur überschritten, und die CPU ist spätestens nach weiteren zwei bis drei Sekunden kaputt.

Wenn Sie den Stecker schnell genug gezogen haben, ist die CPU vielleicht noch intakt. Entfernen Sie den Kühlkörper, und montieren Sie ihn neu, wobei Sie einige Vorsichtsmaßnahmen beachten müssen. Empfehlenswert ist beispielsweise ein so genannter Kupfer-Spacer.

Er kommt zwischen CPU und Kühlkörper und verhindert, dass der Kühlkörper schief auf den CPU-Kern gedrückt wird. Stellen Sie vor dem Montieren sicher, dass Sie den Kühlkörper richtig aufsetzen: Er hat auf einer Seite eine Aussparung, damit die Ausbuchtung des CPU-Sockels Platz hat.

Wenn Sie ihn falsch herum anbringen, sitzt er ebenfalls schief.

Letzter Schritt: Tragen Sie eine dünne Schicht Wärmeleitpaste auf den CPU-Kern auf.

Achtung: Manche Kühlkörper sind nicht völlig flach, der Thermaltake Chrome Orb etwa hat eine kreisförmige Erhebung auf der Unterseite. Hier ist ein Spacer tabu, da ein Luftspalt zwischen CPU-Kern und Kühlkörper entstehen würde. Prüfen Sie also, ob der Kühlkörper unten wirklich flach ist.

0 Kommentare zu diesem Artikel
704746