1979602

Kopieren auf Netzlaufwerke dauert zu lang

17.10.2014 | 09:25 Uhr |

Wer gerne und viel von oder auf Netzlaufwerke kopiert und auch noch Windows 7 nutzt, der kennt vielleicht das Problem, dass die Vorgänge eine halbe Ewigkeit in Anspruch nehmen. Wir zeigen Ihnen, wie Sie das Problem beheben können.

Nutzer von Windows 7 haben es bestimmt schon oft erlebt: Sie möchten Daten kopieren oder verschieben, wobei die Quelle oder das Ziel ein Netzlaufwerk darstellt. Doch der Vorgang dauert eine gefühlte Ewigkeit, selbst bei kleinen Dateien kriecht der Ladebalken nur langsam Richtung 100 Prozent. Oft kommt es auch vor, dass der Kopiervorgang mit der Meldung „Berechnung der Zeit“ stehenbleibt und gar nicht erst mit dem Verschieben der Dateien startet. Scheinbar überträgt das System auch Daten von oder zu den Netzlaufwerken, doch ein Abschluss liegt in weiter Ferne.

Eine Ursache könnte die automatische Optimierung des Netzwerk-Traffics sein, die entweder nicht vom Host respektive Client unterstützt wird, oder die Optimierung läuft aus anderen Gründen unrund. Normalerweise sollte das Protokoll automatisch die schnellstmögliche Datenübertragung zwischen dem PC und dem Netzlaufwerk aushandeln. Deaktivieren Sie diese Option – das führt in aller Regel zu einer Temposteigerung.

So beschleunigen Sie den Kopiervorgang: Rufen Sie mit Hilfe des Tastenkürzels Windows+R das Fenster „Ausführen“ auf und tippen dort cmd ein, um die Windows-Eingabeaufforderung zu starten. Falls das nicht funktioniert, dann stellen Sie sicher, dass Sie über Administratorrechte verfügen.

In die Konsole geben Sie nun folgendes ein und bestätigen abschließend mit Enter: netsh interface tcp show global . Darauf zeigt Ihnen das Fenster die aktuellen TCP-Parameter an. Dort finden Sie auch den aktuellen Zustand des „Autom. Abstimmungsgrad Empfangsfenster“. Standardmäßig steht diese Option auf „normal“. Um den automatischen Abstimmungsgrad zu deaktivieren, tippen Sie netsh int tcp set global autotuninglevel=disable ein und quittieren die Eingabe mit der Enter-Taste.

Prüfen Sie, ob das System das Protokoll wirklich deaktiviert hat, indem Sie den ersten Befehl noch einmal eintippen. Steht statt „normal“ nun „disabled“ hinter dem Doppelpunkt, haben Sie alles richtig gemacht. Sollte das Problem wider Erwarten nicht behoben sein, stellen Sie mit dem Befehl netsh int tcp set global autotuninglevel=normal den ursprünglichen Zustand wieder her.

0 Kommentare zu diesem Artikel
1979602