235709

Funktion SVERWEIS

05.02.2017 | 08:52 Uhr |

=MAX(E2:E12)
Vergrößern =MAX(E2:E12)

Jetzt könnte Müller endlich den Sieger ermitteln. Bei längeren Listen ist es aber schwierig, auf einen Blick Rang 1 zu finden. Hier greifen Sie wiederum auf die Funktion MAX zurück. Die Punkte sind in der Spalte E, die Formel lautet folglich =MAX(E2:E12), das Resultat ist 245.

Später könnte man auch das Minimum in der Spalte F suchen: =MIN(E2:E12). .

Funktion SVERWEIS

Müller will aber noch eine andere Person erwähnen als nur den Erstplatzierten: Irgendein Teilnehmer hat ihm gesagt, dass der nächste Spielabend genau auf seinen 60.Geburtstag fällt, aber Müller kann sich nicht mehr erinnern, wer es war. Die passende Funktion zu seinem Problem heißt SVERWEIS.

SVERWEIS braucht zwingend vier Parameter:
* Ein Suchkriterium
* Eine Matrix (ein Bereich der Tabelle, in dem das Suchkriterium gefunden werden soll).
* Eine Spaltenzahl
* Einen logischen Wert namens Bereich-Verweis, der WAHR oder FALSCH sein kann. Ist er FALSCH, liefert die Formel das Resultat aus der Zeile, die genau dem Wert entspricht. Gibt man WAHR ein, liefert die Formel die größtmögliche Übereinstimmung und funktioniert nur, wenn die Werte in aufsteigender Reihenfolge sortiert sind.

SVERWEIS sucht einen Wert in der einen Spalte und gibt als Resultat einen Wert in der anderen an
Vergrößern SVERWEIS sucht einen Wert in der einen Spalte und gibt als Resultat einen Wert in der anderen an
© 2014

Die Matrix wird begrenzt durch eine Zelle links oben und eine rechts unten, im Beispiel die Spalten A bis C, sie heißt also folgerichtig A2:C12. Innerhalb der Matrix werden die Spalten neu nummeriert, SVERWEIS sucht immer in der am weitesten links gelegenen Spalte nach dem Suchkriterium. Die erste Spalte in der Matrix ist A (wo die gesuchten Jahrgänge drinstehen, der gesuchte Teilnehmer muss Jahrgang 1955 haben) und trägt damit die Nummer 1. Spalte C, aus welcher der Wert (der Vorname) ausgegeben werden soll, trägt die Nummer 3. Die Formel lautet demnach =SVERWEIS(1955;A3:C13;3;FALSCH). Das Resultat ist der Vorname des mit Jahrgang 1955 in diesem Jahr 60-jährigen Urs (Bosch).

Tipp: Die zehn besten Excel-Funktionen

Video: Die SVERWEIS-Funktion in Excel erklärt
0 Kommentare zu diesem Artikel
235709