838005

Die wichtigsten Formeln und Funktionen von Excel 2007

06.05.2011 | 11:17 Uhr |

Excel 2007 ist der Rechenmeister aus dem Microsoft Office-Paket. Mit Formeln und Funktionen lassen sich in Excel 2007 selbst komplizierte Rechenaufgaben ganz einfach lösen. Unsere Tipps zeigen, wie das in Excel 2007 geht. Außerdem liefern wir eine kleine Formelsammlung für häufig benötigte Berechnungen.

Formeln und Funktionen in Excel 2007 verwenden
Vergrößern Formeln und Funktionen in Excel 2007 verwenden

Formeln in Excel 2007 eingeben
Nach dem Start von Excel 2007 sehen Sie zuerst eine leere Arbeitsmappe mit drei voneinander unabhängigen Tabellenblättern. Standardmäßig befinden Sie sich in „Tabelle1“. Über die Reiter am unteren Fensterrand können Sie bei Bedarf zwischen den Tabellenblättern hin und her wechseln. Jede Zelle in einem Tabellenblatt kann Zahlen, Text oder Funktionen für Berechnungen aufnehmen. Tippen Sie in die Zelle A1 beispielsweise =7+8 ein, und bestätigen Sie mit der Eingabetaste. Sie sehen dann sofort das Ergebnis 15. Anders als bei einem Taschenrechner geben Sie in Excel 2007 zuerst das Gleichheitszeichen („=“) und dann die Zahlen und Operatoren für die Berechnung ein.

Pfiffige Tabellen mit Microsoft Excel 2007

Eingaben können Sie in Excel 2007 auf diese Weise direkt in einer Zelle oder in der Bearbeitungsleiste über dem Tabellenblatt vornehmen. Die Bearbeitungsleiste zeigt immer die Formel an, wenn Sie auf eine Zelle klicken. In der Bearbeitungsleiste sehen Sie auch die Schaltfläche "Funktionen einfügen". Nach einem Klick darauf sehen Sie das Fenster "Funktionen einfügen", über das Sie eine bestimmte Excel 2007-Funktion suchen und auswählen können. Das Fenster zeigt auch eine kurze Beschreibung der Funktionen an.

Excel XP, 2003, 2007, 2010: Mit Datumsangaben und Uhrzeiten richtig rechnen

Funktionen für Berechnungen in Excel 2007 nutzen
In der Regel stehen in einem Tabellenblatt mehrere Werte, für die Sie eine Berechnung durchführen müssen. Dazu ein einfaches Beispiel: Für eine Rechnungs-Stellung wollen Sie aus dem Stückpreis eines Artikels und der Anzahl den Kaufpreis errechnen. Die Kaufpreise mehrerer Artikel wollen Sie danach summieren, dann die Umsatzsteuer aufschlagen und den Gesamtpreis ermitteln. Tragen Sie in Zeile 1 zuerst Spaltenüberschriften wie „Artikel“, „Einzelpreis“, „Anzahl“ und „Gesamtpreis“ ein. Dann geben Sie in die Spalte A zuerst einige Artikelbezeichnungen ein und in Spalte B die dazugehörigen Einzelpreise. In Spalte C tragen Sie die Stückzahlen ein. Damit Excel 2007 die Preisangaben als Euro-Werte anzeigt, müssen Sie die Zellen markieren und dann auf der Registerkarte „Start“ in der Gruppe „Zahl“ im Menü für das Zahlenformat „Währung“ auswählen. Wie das Ganze danach aussieht, sehen Sie im Screenshot.

Download: Excel-Viewer

Das Ausfüllkästchen erleichtert bei Excel 2007 die Eingabe von Formeln
Vergrößern Das Ausfüllkästchen erleichtert bei Excel 2007 die Eingabe von Formeln

In die Zelle D1 kommt jetzt die Formel für die Berechnung des Gesamtpreises. Tippen Sie hier =B2*C2 ein. Die anderen Zellen müssen Sie nicht ausfüllen. Das kann Excel 2007 für Sie erledigen. Klicken Sie einmal auf die Zelle D2, sodass sie markiert ist. Bewegen Sie den Mauszeiger über das schwarze Klötzchen („Ausfüllkästchen“) am rechten unteren Rand der Zelle und ziehen Sie es nach unteren bis auf Zelle D5. Excel 2007 füllt die Zellen automatisch mit den Formeln =B3*C3, =B4* C4 und so weiter.
In der Zelle D7 soll die Zwischensumme der einzelnen Rechnungsposten stehen. Tippen Sie hier =SUMME(D2:D5) ein. Mit dieser Formel addiert Excel 2007 den Zellbereich von D2 bis D5.

Auch für diese Zellen (im Beispiel D2 bis D7) müssen Sie als Zahlenformat „Währung“ einstellen, damit die Werte als Euro-Beträge erscheinen. Jetzt fehlt noch die Berechnung der Umsatzsteuer. Tragen Sie in die Zelle C8 den Wert 19% ein. Excel 2007 weist dieser dann automatisch das Zellformat „Prozent“ zu. In Zelle D8 müssen Sie nur =D7*C8 eintippen, um den Prozentsatz zu ermitteln. Jetzt fehlt nur noch die Gesamtsumme. Dafür genügt die Formel =SUMME(D7:D8) in der Zelle D9.

0 Kommentare zu diesem Artikel
838005