6808

Vorsicht bei Linux Kernel 2.4.15 und 2.5.0

26.11.2001 | 12:00 Uhr |

Vor einigen Tagen hat Linux-Urvater Linus Torvalds die Testreihe zum jüngsten Linux-Kernel 2.5 gestartet. Das Kernel-Archiv warnt allerdings selbst experimentierfreudige Anwender vor der Verwendung der neuesten Kernel-Releases 2.4.15 sowie 2.5.0.

Vor einigen Tagen hat Linux-Urvater Linus Torvalds die Testreihe zum jüngsten Linux-Kernel 2.5 gestartet. Das Kernel-Archiv warnt allerdings selbst experimentierfreudige Anwender jezt vor der Verwendung der neuesten Kernel-Releases 2.4.15 sowie 2.5.0. Dies berichtet unsere Schwesterpublikation "Computerwoche" .

Die Kernel sollen einen Fehler enthalten, der unter Umständen das Dateisystem zerstören kann. Neben den oben genannten Kernels soll auch die Version 2.4.15-pre9 betroffen sein.

Die Versionen 2.4.15-pre8 und 2.4.16-pre1 sollen den Fehler nicht enthalten, wie Kernel.org berichtet.

KDE 2.2.2 veröffentlicht (PC-WELT Online, 23.11.2001)

0 Kommentare zu diesem Artikel
6808