246683

Sicherheitslücke in Squirrelmail (Webmail) entdeckt

14.08.2006 | 13:51 Uhr |

Betroffen sind alle aktuellen Versionen 1.4.x von Squirrelmail, einem bekannten Webmail-Tool, das auf PHP4 aufsetzt.

Der nicht näher spezifizierte Fehler trifft beim Erstellen von Mails in der Datei compose.php auf. Über die Sicherheitslücke sind unter Umständen Profile und Anhänge anderer Benutzern des Webmail-Systems einsehbar. Auf der Website von Squirrelmail steht bereits Version 1.4.8 zur Verfügung, die diese Sicherheitslücke schließt. (Thomas Wittmann)

Sie interessieren sich für IT-Security? Über aktuelle Sicherheitslücken informieren Sie die Security-Reports von tecCHANNEL in Kooperation mit Secunia. Sie können diesen Dienst auch als kostenlosen Newsletter oder als tägliche tecCHANNEL Security Summary abonnieren. Premium-Kunden haben zudem die Möglichkeit, sich bei hoch kritischen Lücken per Security Alert informieren zu lassen.

tecCHANNEL Shop und Preisvergleich

Links zum Thema IT-Sicherheit

Angebot

Bookshop

Bücher zum Thema

eBooks (50 % Preisvorteil)

eBooks zum Thema

Software-Shop

Virenscanner

0 Kommentare zu diesem Artikel
246683