787845

Noch eine Lücke im VLC Media Player beseitigt

02.02.2011 | 14:15 Uhr |

In der erst vor einigen Tagen erschienenen Version 1.1.6 des VLC Media Player ist eine Sicherheitslücke gefunden und inzwischen auch gefixt worden: VLC 1.1.7 behebt das Problem.

Im MKV Demuxer Plug-in (libmkv_plugin.*) des VLC media player 1.1.6.1 und früheren Versionen wurde eine Sicherheitslücke gefunden. Sie ermöglicht es Angreifern, mithilfe einer manipulierten MKV-Datei Code einzuschleusen und auszuführen. Version 1.1.7 löst das Problem, bietet darüber hinaus aber keine weiteren Verbesserungen.

VLC Media Player 1.1.7 läuft ab Windows 2000, der Download ist knapp 20 MB groß. Tipps und Tricks zum VLC Media Player finden Sie in unserem VLC-Ratgeber .

0 Kommentare zu diesem Artikel
787845