113324

Schwachstelle in FreeForum entdeckt

10.10.2006 | 12:00 Uhr |

Betroffen ist die aktuelle Version 0.9.7 der freien Software. Angreifer können eigene Dateien und damit PHP-Code ins System einspeisen.

Die Sicherheitslücke entsteht durch die fehlerhafte Überprüfung des Parameters "fpath" in der Datei "forum.php". Durch Manipulation dieses Parameters können Angreifer Dateien aus lokalen oder entfernten Quellen einbinden und dadurch eigenen PHP-Code ausführen. Momentan existiert kein Patch gegen das Problem, die Filterung des betroffenen Parameters per Hand wird empfohlen. (twi)

Sie interessieren sich für IT-Security? Über aktuelle Sicherheitslücken informieren Sie die Security-Reports von tecCHANNEL in Kooperation mit Secunia. Sie können diesen Dienst auch als kostenlosen Newsletter oder als tägliche tecCHANNEL Security Summary abonnieren. Premium-Kunden haben zudem die Möglichkeit, sich bei hoch kritischen Lücken per Security Alert informieren zu lassen.

tecCHANNEL Shop und Preisvergleich

Links zum Thema IT-Sicherheit

Angebot

Bookshop

Bücher zum Thema

eBooks (50 % Preisvorteil)

eBooks zum Thema

Software-Shop

Virenscanner

0 Kommentare zu diesem Artikel
113324