66976

Großes Sicherheits-Update für Debian 4.0 Etch

03.01.2008 | 16:15 Uhr |

Für die aktuelle Fassung 4.0 seiner Linux-Distribution hat das Debian-Projekt ein umfassendes Aktualisierungspaket bereit gestellt. Es enthält zahlreiche Sicherheits-Updates für Anwendungen und Systemkomponenten.

Auch in Linux und den darauf laufenden Programmen werden immer wieder Sicherheitslücken entdeckt, die durch Updates geschlossen werden müssen. Kurz vor Jahresende 2007 hat das Debian-Projekt das zweite umfassende Sicherheits-Update für die Version 4.0 "Etch" seiner Linux-Distribution veröffentlicht. Auf Debian Linux basieren weitere bekannte Distributionen wie Ubuntu und das Knoppix Live-System.

Das Update enthält etliche Fehlerkorrekturen, die bekannt gewordene Schwachstellen beseitigen. So sind etwa mehrere Sicherheitslücken im Kernel ausgeräumt worden. Dadurch ist auch eine neue Fassung des Installers erforderlich. Vorhandene Netzboot- und Disketten-Images funktionieren daher nicht mehr, sie müssen durch neue Versionen ersetzt werden.

Zu dem überarbeiteten Diensten und Anwendungen zählen unter anderem der Web-Server Apache2 und der Browser Iceweasel, die Debian-Fassung von Firefox. Weitere Sicherheits-Updates betreffen etwa OpenOffice, Koffice, Gimp, ClamAV, PHP, Samba und MySQL.

Auch die vorherige Version Debian GNU/Linux 3.1 "Sarge" ist aktualisiert worden. Die Aktualisierung kann jeweils online mit dem Paket-Manager "aptitude" (oder apt) durchgeführt werden, indem neue Installationspakete von einem der zahlreichen Spiegel-Server bezogen werden. Der Umfang der notwendigen Aktualisierung hängt wesentlich von den installierten Anwendungen und Diensten ab.

0 Kommentare zu diesem Artikel
66976