691826

Jahr-2000-Update für Internet Explorer 4.01

Microsoft hat auf seiner Site für den Internet Explorer 4.01

Microsoft hat auf seiner Site für den Internet Explorer 4.01 ein Jahr-2000-Update zum Download bereit gestellt. Mit der Browser-Version 4.01 wird bei der Darstellung von Webseiten mit Java-Script das Jahr 2000 als 1900 dargestellt. Der Fehler entsteht, da die Variable document.lastModified nur zwei Stellen und damit 00 darstellt.

Laut Microsoft ist der Bug nicht abhängig vom Betriebssystem. Er tritt beim Explorer 4.01 mit Servicepack 1 oder 2 auf. Die Versionen 5 und 5.01 des Internet Explorer brauchen kein Update.

Das Update finden Sie unter:

Browser-Probleme mit dem Jahr 2000

Die witzigsten Jahr-2000-Fehler

0 Kommentare zu diesem Artikel
691826