14.03.2011, 18:02

Daniel Behrens

Anwenderberichte

Probleme beim Windows 7 SP1

Mit dem Service Pack 1 (SP1) für Windows 7 gibt es offenbar in manchen Fällen Probleme: Einige Anwender berichten davon, dass die Installation abbricht, andere haben das Problem, dass Windows 7 nach der SP1-Installation nicht mehr startet.
Das Problem, dass die SP1-Installation mit dem Fehlercode 0x800f0a12 abbricht, tritt dann auf, wenn die Konfiguration des Windows-Bootmanagers auf einer Partition liegen, die nicht als "Aktiv" markiert ist.
Dies ist zum Beispiel dann der Fall, wenn der Anwender manuelle Änderungen an der Partitionierung vorgenommen hat. Ursache kann auch ein parallel installiertes OpenSuse-Linux sein, welches eine derartige Partitions-Konfiguration vornimmt. Um das Problem zu lösen, setzt man die Partition, auf dem sich die Windows-Bootinformationen befinden, vorübergehend auf „Aktiv“.
 
In seltenen Fällen kann es vorkommen, dass Windows 7 nach der SP1-Installation nicht mehr startet und die Fehlermeldung „!! 0xc0000034 !! 142/53007 (_0000000000000000.cdf-ms)“ oder ähnlich ausgibt. Ein Support-Mitarbeiter von Microsoft schlägt dazu in seinem Blog mehrere Lösungen vor. Im einfachsten Fall genügt es, "Computer reparieren" aus dem Windows-Bootmenü auszuwählen und den letzten Systemwiederherstellungspunkt zurückzuspielen. Die anderen in dem Blog skizzierten Wege sind etwas komplizierter.
Diskutieren Sie mit anderen Lesern über dieses Thema:
PC-WELT Hacks
PC-WELT Hacks Logo
Technik zum Selbermachen

3D-Drucker selbst bauen, nützliche Life-Hacks für den PC-Alltag und exotische Projekte rund um den Raspberry Pi. mehr

807653
Content Management by InterRed