75524

Alle Windows-Versionen betroffen: Microsoft warnt vor kritischer Sicherheitslücke

20.03.2003 | 12:27 Uhr |

In dem Securiy-Bulletin MS03-008 warnt Microsoft vor einer kritischen Sicherheitslücke und empfiehlt dringend die Installation eines Patches. Von der Sicherheitslücke sind alle Windows-Versionen betroffen - ab Windows 98 bis Windows XP.

In dem Securiy-Bulletin MS03-008 warnt Microsoft vor einer kritischen Sicherheitslücke und empfiehlt dringend die Installation eines Patches. Von der Sicherheitslücke sind alle Windows-Versionen betroffen - ab Windows 98 bis Windows XP.

Der Fehler tritt bei der Verarbeitung von Jscript in der Windows Script Engine auf. Die Engine ermöglicht es dem Betriebssystem, Scripts von Websites zu behandeln. Die Scripts werden dazu verwendet, zusätzliche Funktionen in Webseiten oder einem Programm zu integrieren. Programmiert werden die Scripts beispielsweise in Visual Basic Script oder Jscript.

Ein Angreifer kann die Sicherheitslücke nutzen, indem er eine Website oder eine Mail präpariert. Sobald ein Anwender diese Seite "ansurft" beziehungsweise die Mail öffnet, kommt der gewünschte Code des Angreifers zur Ausführung. Dabei erhält der Angreifer alle Privilegien des Benutzers.

0 Kommentare zu diesem Artikel
75524