Liebe Leser,
Wenn dies Ihr erster Besuch hier ist, lesen Sie bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Sie müssen sich vermutlich registrieren, bevor Sie Beiträge verfassen können. Klicken Sie rechts auf 'Jetzt registrieren.', um den Registrierungsprozess zu starten.
Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    08.2004
    Beiträge
    32

    Bluescreen nach Driverupdate

    Ich habe die PC-WELT-Fix-it-Pack geladen, zuerst auf mein Desktop und mit SlimDrivers die alte Drivers updatet. Nachher versuchte ich mein Netbook auch updaten, das Resultat ist schlimm, .Kurze Zeit nach Einschalten erhalte ich mit ca. 2 Sekunen Interwälle ein blau blinkendes Bildschirm, Ich kann weder normal hinunterfahren noch Taskmanager mit ctrl/alt/del aktivieren, Ich kann einzig mit Schalter abschalten, wobei nach wieder Einschalten erhalte ich das blau blinkendes Bildschirm. Was hilft, Batterie und Ladekabel entfernen, so kann ich in "abgesicherte Modus" wechseln. Mit FixIt versuchte ich das letzte Wiederherstellungspunkt herzustellen, es kommt nur eine Meldung die leider kurz veschwindet und auch nicht vollständig lesbar ist, ich versuchte es zu fotografieren:

    "Get ComputerRestorePoint: Das Argumet für den Parameter "RestorePoint" kann nicht überprüft werden da Argument Null oder leer, oder ein Element der Argumentauflistung enthält einenNULL-Wert. Geben Sie eine ???? die keinew NULL-Werte enthält, und führen Se dann den Befehl erneut aus.
    Bei: C:\Users\User\Desktop\Wiederherstellungspunkt.ps1:4 Zeile 39
    get-computerrestorepoint -restorepoint <<<< $n
    * CategorieInfo : InvalidData: <:>arameterArgumentValiditationError, Microsoft.PowerShell.Comands.. Get ???"

    Leider weiss ich nicht, wie ich weiter fahren kann, hat jemand ein Idea? Wenn ich SlimDrivers in FixIt aktivieren will (Abgesicherte Modus) um die ev. DriverError zu korrigieren, kommt die Meldung, dass man auf Windows-Installationsdienst nicht zurückgreifen kann.

    Für Euere Vorschläge danke ich zum vorasus.
    gh_929

  2. #2
    Avatar von deoroller
    deoroller ist offline Wandelndes Forum
    Mein System
    MainboardASRock AM1H-ITX Gehäuse: Antec ISK 300-65 Mini-ITX
    ProzessorAthlon 5350 (4 Kerne, 2,05 GHz, 25 Watt TDP)
    RAMCrucial Ballistix Sport VLP DIMM 8GB, DDR3L-1600, 1,35 Volt, CL9-9-9-24
    Andere Laufwerkedeoroller hat auch eine SSD
    Netzteil (inkl. Spannungswerte)Delta Electronics 65 Watt ADP-65HP, 19 Volt DC-In Mainboard
    BetriebssystemWin7 x64 und XP Wechselmuffel
    AV-SoftwareSchlangenöl Deluxe
    FirewallRouter
    System-/OptimierungstoolsGerät zur thermischen Extraktion und Filtration von gemahlenen Kaffeebohnen mit Wasser als Extraktionsmittel
    Art des InternetzugangsDSL-1000
    SonstigesTV-Karte: AverMedia A707 PCIe Dual Hybrid Analog/DVBT/DVBS
    Registriert seit
    07.2000
    Ort
    unendliche Weiten
    Beiträge
    99.551
    Du kannst gerne eine Rechtschreiberweiterung in deinem Browser benutzen. So etwas nutze ich auch. Eine für "Denglisch" kenne ich aber nicht.
    "PC-WELT-Fix-it-Pack" habe ich noch nicht versucht. Ich werde das auch mal bei Gelegenheit durchlaufen lassen, nachdem eine Komplettsicherung des Systems auf einem externen Datenträger angelegt worden ist.

  3. #3
    Avatar von kazhar
    kazhar ist offline Viertel Gigabyte
    Mein System
    Mainboardirgendwas mit GM45 Chipsatz
    ProzessorIntel Core 2 Duo Mobile P9500
    GrafikkarteMobile Intel GMA 4500MHD
    RAM2x PSD24G8002S
    Festplatte(n)Crucial CT960M500SSD1
    Andere LaufwerkeLG HL-DT-ST BD-RE BT10N, ImDisk 2,75GB
    Netzteil (inkl. Spannungswerte)NSW 24199 100-240V~ 1.3A 15V= 5A
    SoundkarteRealtek
    BetriebssystemWindows 7 SP1
    AV-Softwareavast!
    Monitor14.1" WXGA 1440 x 900
    Registriert seit
    06.2001
    Beiträge
    4.203
    sind fix-its nicht diese schnellschüsse, um dringliche löcher provisorisch zu schließen, bis ein richtiger patch verfügbar ist?

    auch ein nettes hobby: solche dinger in ein paket stecken und an die menschheit verteilen
    sent from my computer with a browser

  4. #4
    Registriert seit
    08.2004
    Beiträge
    32
    Danke Deoroller,

    für Deine Beitrag, ich fürchte eine Rechtschreiberweiterung würde nicht sehr viel nützen, da meine Muttersprache ungarisch ist. Langsam ist es so, dass ich meine Muttersprache vergesse, ohne fehlerfrei Deutsch und Englisch zu beherrschen.

    Danke auch Dir Kahzar,

    die FixIt Utilities bestehen aus mehrere Programme, darunter Microsoft Utilities, Netzwerk Watcher und Fehlerbehebung, Driver Updater, Defragmentierer etc.

    Mit freundlichen Grüssen
    gh_1929

  5. #5
    Avatar von deoroller
    deoroller ist offline Wandelndes Forum
    Mein System
    MainboardASRock AM1H-ITX Gehäuse: Antec ISK 300-65 Mini-ITX
    ProzessorAthlon 5350 (4 Kerne, 2,05 GHz, 25 Watt TDP)
    RAMCrucial Ballistix Sport VLP DIMM 8GB, DDR3L-1600, 1,35 Volt, CL9-9-9-24
    Andere Laufwerkedeoroller hat auch eine SSD
    Netzteil (inkl. Spannungswerte)Delta Electronics 65 Watt ADP-65HP, 19 Volt DC-In Mainboard
    BetriebssystemWin7 x64 und XP Wechselmuffel
    AV-SoftwareSchlangenöl Deluxe
    FirewallRouter
    System-/OptimierungstoolsGerät zur thermischen Extraktion und Filtration von gemahlenen Kaffeebohnen mit Wasser als Extraktionsmittel
    Art des InternetzugangsDSL-1000
    SonstigesTV-Karte: AverMedia A707 PCIe Dual Hybrid Analog/DVBT/DVBS
    Registriert seit
    07.2000
    Ort
    unendliche Weiten
    Beiträge
    99.551
    Eventuell funktioniert eine Reparatur mit der Windows DVD.

  6. #6
    Registriert seit
    10.2002
    Beiträge
    111

    Das wundert Dich jetzt nicht wirklich

    Zitat Zitat von GH_1929 Beitrag anzeigen
    Ich habe die PC-WELT-Fix-it-Pack geladen, zuerst auf mein Desktop und mit SlimDrivers die alte Drivers updatet. Nachher versuchte ich mein Netbook auch updaten, das Resultat ist schlimm, .Kurze Zeit nach Einschalten erhalte ich mit ca. 2 Sekunen Interwälle ein blau blinkendes Bildschirm, Ich kann weder normal hinunterfahren noch Taskmanager mit ctrl/alt/del aktivieren, Ich kann einzig mit Schalter abschalten, wobei nach wieder Einschalten erhalte ich das blau blinkendes Bildschirm. Was hilft, Batterie und Ladekabel entfernen, so kann ich in "abgesicherte Modus" wechseln. Mit FixIt versuchte ich das letzte Wiederherstellungspunkt herzustellen, es kommt nur eine Meldung die leider kurz veschwindet und auch nicht vollständig lesbar ist, ich versuchte es zu fotografieren:

    "Get ComputerRestorePoint: Das Argumet für den Parameter "RestorePoint" kann nicht überprüft werden da Argument Null oder leer, oder ein Element der Argumentauflistung enthält einenNULL-Wert. Geben Sie eine ???? die keinew NULL-Werte enthält, und führen Se dann den Befehl erneut aus.
    Bei: C:\Users\User\Desktop\Wiederherstellungspunkt.ps1:4 Zeile 39
    get-computerrestorepoint -restorepoint <<<< $n
    * CategorieInfo : InvalidData: <:>arameterArgumentValiditationError, Microsoft.PowerShell.Comands.. Get ???"

    Leider weiss ich nicht, wie ich weiter fahren kann, hat jemand ein Idea? Wenn ich SlimDrivers in FixIt aktivieren will (Abgesicherte Modus) um die ev. DriverError zu korrigieren, kommt die Meldung, dass man auf Windows-Installationsdienst nicht zurückgreifen kann.

    Für Euere Vorschläge danke ich zum vorasus.
    gh_929
    Genauso gut hättest Du TuneUpUtilities in der Auto-Funktion verwenden können.
    Aber im Ernst, ich hoffe Du hattest ein Backup oder besser noch ein Image gemacht. Dies gilt auch als Ratschlag für andere.

Ähnliche Themen

  1. Nach DvD-LW Deinstallation Bluescreen!?
    Von nocturnal im Forum Windows XP / Server 2003/2008 / Vista
    Antworten: 2
    Letzter Beitrag: 05.11.2007, 18:32
  2. Bluescreen nach Netzwerkinstallation
    Von timewilltell im Forum CPU, BIOS & Motherboards, RAM
    Antworten: 0
    Letzter Beitrag: 28.05.2007, 17:01
  3. Bluescreen nach Neuinstallation?????
    Von mimic22222 im Forum Windows XP / Server 2003/2008 / Vista
    Antworten: 3
    Letzter Beitrag: 19.03.2004, 21:47
  4. bluescreen nach bluescreen
    Von JakeFwvally im Forum Hardware allgemein
    Antworten: 13
    Letzter Beitrag: 19.04.2003, 21:00
  5. Bluescreen nach 24 std. DSL !???
    Von quallala im Forum Software allgemein
    Antworten: 6
    Letzter Beitrag: 21.11.2002, 21:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
12
Content Management by InterRed