Liebe Leser,
Wenn dies Ihr erster Besuch hier ist, lesen Sie bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Sie müssen sich vermutlich registrieren, bevor Sie Beiträge verfassen können. Klicken Sie rechts auf 'Jetzt registrieren.', um den Registrierungsprozess zu starten.
Seite 1 von 5 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 9 von 38
  1. #1
    Registriert seit
    04.2008
    Beiträge
    27

    Firefox --> Kann keine Videos anschauen!! Hilfe!!

    Hallo ,

    und zwar habe ich ein Problem ich kann keine Videos im Firefox anschauen!!
    Ich habe mein Javascript aktiviert den neusten Flash Player heruntergeladen trotzdem geht es nicht ?
    Hilfe !!

    Danke im Vorraus

    Patrick
    Geändert von Patrick Wohner (10.05.2008 um 12:14 Uhr)

  2. #2
    arno6 ist offline Gesperrt
    Mein System
    MainboardASUSTek Computer Inc. X51RL Version 1.0
    ProzessorIntel Celeron CPU 550 @ 2.00GHz
    GrafikkarteATI Radeon Xpress 1100, 256 MB, 400 MHz
    RAM2 x 1.024 MB DDR 2 @ 667 MHz, Manufacturer: MOSEL
    Festplatte(n)Hitachi HTS542512K9SA00, 2,5", nominell 120 GB (2 NTFS-Partitionen: C: 44,7 GB und D: 67,0 GB)
    Andere LaufwerkeNo-Name, "Manufacturer: (Standard-CD-ROM-Laufwerke)" "Slimtype DVD A DS8A1P" Double-Layer DVD-Brenn
    SoundkarteRealtec
    BetriebssystemWindows XP Professional SP 3
    AV-Softwareavast!, ThreatFire
    FirewallSygate Personal Firewall
    System-/OptimierungstoolsStyle: Boot Skin, Brico Pack (Vista Inspirat), Vista-like Sidebar Tools: SIW, Auslogics Disc Defrag, CCleaner, ATFCleaner, ERUNT, Registry First Aid, Wise Registry Cleaner, pcwkilluninstall.hta
    Art des InternetzugangsDSL-6000
    Router/Modemalice-DSL Modem spairon turbolink iad
    Monitor15,4", 16:10, 1280x800
    SonstigesASUS X51-RL Notebook
    Registriert seit
    02.2008
    Ort
    dizzy|cosplay|searchrolls|this user doesn't have any searchrolls|empty|emp
    Beiträge
    152
    <irony>
    Javascript aktivieren ist immer gut. Dann noch den residenten Virenscanner deaktivieren, und dem Vergnügen steht nichts mehr im Wege.
    <irony/>
    Was denn für Videos? Format? URL?

  3. #3
    Registriert seit
    04.2008
    Beiträge
    27
    Also bei myvideo.de halt die Video´s ..

    Danke

  4. #4
    Avatar von Nevok
    Nevok ist offline Ganzes Gigabyte
    Mein System
    Mainboard4CoreN73PV-HD720p R1
    ProzessorIntel Core 2 Quad Q8400 4x 2,66 GHz
    GrafikkarteNVIDIA Geforce 9600 GT
    RAM4096MB DDR2 Dual Channel 800Mhz
    Festplatte(n)Western Digital 750 GB SATA, 7200rpm, 8MB
    Andere LaufwerkeOpitarc 20x DVD+-RW Double Layer Brenner
    Netzteil (inkl. Spannungswerte)FSP Group INC. Fortron/Source Model No. FSP500-60GLN
    SoundkarteOnboard Sound
    BetriebssystemWindows 8.1 Pro (64 Bit)
    AV-SoftwareNorton Internet Security 2014
    FirewallNorton Internet Security 2014 + Router-Firewall
    System-/OptimierungstoolsSpeedCommander 15.20.7500, Paragon Festplattenmanager 2012, CCleaner 4.11.4619, Wise Registry Cleaner Free 7.94, Wise Disk Cleaner Free 8.04
    Art des InternetzugangsDSL-16000
    Router/ModemFRITZ!Box WLAN 3370 (WLAN deakviert, Verbindung über LAN)
    Monitor19 Zoll/48.26 cm TFT Philips B
    SonstigesMozilla Firefox 28.0 Mozilla Thunderbird 24.4.0 Internet Explorer 11.0
    Registriert seit
    10.2002
    Ort
    Sektor 001
    Beiträge
    12.435
    Hallo Patrick Wohner

    Du hast nicht rein zufällig die Erweiterung "NoScript" unter Firefox installiert, oder? Überprüf mal auf der nachfolgenden Seite, ob der Flash-Player überhaupt korrekt installiert wurde:

    http://www.adobe.com/de/products/flash/about/

    Ist bei dir eine Firewall aktiv? Wenn ja welche?

    Gruß
    Nevok

  5. #5
    Registriert seit
    04.2008
    Beiträge
    27
    Also den neuesten Flashplayer habe ich schon dreimal heruntergeladen ..

    Ich habe GDATA -Security !!
    Firewall is aktiv !!

    Kann trotzdem nicht anschauen!

    Danke
    Patrick

  6. #6
    Avatar von Nevok
    Nevok ist offline Ganzes Gigabyte
    Mein System
    Mainboard4CoreN73PV-HD720p R1
    ProzessorIntel Core 2 Quad Q8400 4x 2,66 GHz
    GrafikkarteNVIDIA Geforce 9600 GT
    RAM4096MB DDR2 Dual Channel 800Mhz
    Festplatte(n)Western Digital 750 GB SATA, 7200rpm, 8MB
    Andere LaufwerkeOpitarc 20x DVD+-RW Double Layer Brenner
    Netzteil (inkl. Spannungswerte)FSP Group INC. Fortron/Source Model No. FSP500-60GLN
    SoundkarteOnboard Sound
    BetriebssystemWindows 8.1 Pro (64 Bit)
    AV-SoftwareNorton Internet Security 2014
    FirewallNorton Internet Security 2014 + Router-Firewall
    System-/OptimierungstoolsSpeedCommander 15.20.7500, Paragon Festplattenmanager 2012, CCleaner 4.11.4619, Wise Registry Cleaner Free 7.94, Wise Disk Cleaner Free 8.04
    Art des InternetzugangsDSL-16000
    Router/ModemFRITZ!Box WLAN 3370 (WLAN deakviert, Verbindung über LAN)
    Monitor19 Zoll/48.26 cm TFT Philips B
    SonstigesMozilla Firefox 28.0 Mozilla Thunderbird 24.4.0 Internet Explorer 11.0
    Registriert seit
    10.2002
    Ort
    Sektor 001
    Beiträge
    12.435
    Hast du die Firewall mal testweise deaktiviert? Was ist mit NoScript? Ist es installiert oder nicht?

    Überprüf mal, ob sich die Datei NPSWF32.dll im Plugin-Verzeichnis von Firefox befindet. Das Plugin-Verzeichnis müsste sich im Installationsverzeichnis von Firefox befinden (standardmäßig ist das C:\Programme\Mozilla Firefox\). Wenn nicht, dann kopiere die Datei von C:\Windows\System32\Macromed\Flash\ nach C:\Programme\Mozilla Firefox\plugins. Solltest du Firefox auf einer anderen Partition oder in einem anderen Verzeichnis als angegeben installiert haben, dann lautet das Zielverzeichnis entsprechend anders. Dies gilt ebenso für das Quellverzeichnis, sollte Windows nicht unter C:\Windows installiert worden sein.

    Gruß
    Nevok

  7. #7
    Registriert seit
    04.2008
    Beiträge
    27
    Ich habe es so gemacht wie du es mir gesagt hast .

    Auf der Seite amzon.de kann ich mir von einzelnen Sachen Video´s anschauen .....

    Doch wiederrum nicht bei myvideo.de.....

    Und animierte Smilies oder smilies zeigt es mir nur den Bildschirm oder das Fenster animiertes Bild !!

    Was kann ich noch tun?

    Danke im Vorraus !!

    Patrick

  8. #8
    Avatar von Nevok
    Nevok ist offline Ganzes Gigabyte
    Mein System
    Mainboard4CoreN73PV-HD720p R1
    ProzessorIntel Core 2 Quad Q8400 4x 2,66 GHz
    GrafikkarteNVIDIA Geforce 9600 GT
    RAM4096MB DDR2 Dual Channel 800Mhz
    Festplatte(n)Western Digital 750 GB SATA, 7200rpm, 8MB
    Andere LaufwerkeOpitarc 20x DVD+-RW Double Layer Brenner
    Netzteil (inkl. Spannungswerte)FSP Group INC. Fortron/Source Model No. FSP500-60GLN
    SoundkarteOnboard Sound
    BetriebssystemWindows 8.1 Pro (64 Bit)
    AV-SoftwareNorton Internet Security 2014
    FirewallNorton Internet Security 2014 + Router-Firewall
    System-/OptimierungstoolsSpeedCommander 15.20.7500, Paragon Festplattenmanager 2012, CCleaner 4.11.4619, Wise Registry Cleaner Free 7.94, Wise Disk Cleaner Free 8.04
    Art des InternetzugangsDSL-16000
    Router/ModemFRITZ!Box WLAN 3370 (WLAN deakviert, Verbindung über LAN)
    Monitor19 Zoll/48.26 cm TFT Philips B
    SonstigesMozilla Firefox 28.0 Mozilla Thunderbird 24.4.0 Internet Explorer 11.0
    Registriert seit
    10.2002
    Ort
    Sektor 001
    Beiträge
    12.435
    Zitat Zitat von Patrick Wohner Beitrag anzeigen
    ...Was kann ich noch tun?...
    Endlich mal die Frage beantworten, ob du die Erweiterung "NoScript" installiert hast oder nicht. Ist jetzt bereits das 3. Mal, dass ich danach frage. Außerdem warte ich auch noch immer auf eine Antwort auf die Frage, ob du mal testweise die G-Data-Firewall deaktiviert hast und dann getestet hast, ob du dann die Videos schauen kannst.

    Wenn du diese Fragen nicht beantworten kannst oder willst, dann kann ich dir leider nicht weiterhelfen.

    Gruß
    Nevok

  9. #9
    Registriert seit
    04.2008
    Beiträge
    27
    Habe meine Firewall für eine gewisse Zeit deaktiviert ging nicht !!


    Ich habe noch keine NoScript installiert wo finde ich den ??

    Danke im Vorraus
    Patrick

Seite 1 von 5 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. HILFE! Kann keine Videos mehr sehen nur noch hören!
    Von Katho im Forum Windows XP / Server 2003/2008 / Vista
    Antworten: 1
    Letzter Beitrag: 24.11.2007, 12:10
  2. Antworten: 8
    Letzter Beitrag: 28.04.2006, 21:09
  3. Hilfe ich kann keine Videos mehr abspielen
    Von Noir im Forum Videobearbeitung, Bildbearbeitung
    Antworten: 10
    Letzter Beitrag: 03.03.2006, 14:42
  4. Kann keine Videos anschauen mit einer Geforce 6600 GT
    Von ScrufaceHH im Forum Grafikkarten & Monitore
    Antworten: 64
    Letzter Beitrag: 27.11.2005, 02:34
  5. kann nach Treiberupdate keine Videos mehr anschauen
    Von Nackel40 im Forum Grafikkarten & Monitore
    Antworten: 4
    Letzter Beitrag: 23.10.2005, 10:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •